WordPress Business Solutions

HIRE A WORDPRESS TECHNICIAN & WEBSITE DESIGNER

Contact Us

WordPress Website DesignerWordPress is strongly recommending that webmaster should update to version 4.4.1 immediately. This new version fixes 52 bugs and known issues, including a XSS cross-site scripting security threat.

According to the company, these bugs existed in all prior versions of WordPress and could allow a hacker to take full control over the affected websites.

Here’s a list containing all of the 52 bugs that were corrected with the release of version 4.4.1.

If you have not updated your website yet, please do it now through your dashboard, or by downloading the latest version here.



Share this page:
Facebooktwittergoogle_plusredditlinkedinFacebooktwittergoogle_plusredditlinkedin